Nucleus Plus unresponsive (again)

Roon Core Machine

Roon Nucleus Plus (SKU: NucleusPlus-0T-2). No hard drive, I use NAS for storage.

Purchase date April 21, 2021

Purchased online from the Roon Store

Networking Gear & Setup Details

Wired into unifi 8 port switch, though in troubleshooting I have bypassed this and connected straight into my router, and straight into my DSL modem to no effect.

All of my home stuff is on a default VLAN, with a separate VLAN for my Home office, however I’ve disabled this other VLAN in troubleshooting, and the switch isn’t even configured to be aware of the other VLAN.

Connected Audio Devices

NucleusPlus is typically connected via USB to a Parasound P 6 Preamp/DAC. I do not use the HDMI ports in typical operation so it’s just power, network, and USB most of the time.

Number of Tracks in Library

A bit over 15,000 I’d say, all on the NAS mentioned before.

Assorted formats: MP3, AAC, FLAC, ALAC, AIFF, DSF, WAV

Description of Issue

The Nucleus appears completely unresponsive. When I power it on the power button illuminates, and I see link and activity lights on the network port when the network cable is plugged in, however, I never see the device attempt to get an IP address when I observe my DHCP logs, and when using either or both HDMI ports I never see any output, my TV doesn’t even recognize that there is an HDMI signal at all. (I’ve tried multiple monitors and cables just to be sure, all the same result)

Troubleshooting

  • I’ve tried multiple cables in all ports, except power, I only have the power unit that came with the Nucleus
  • I’ve tried just power and HDMI (no network or USB cable) to see if it something with the network cable or USB cable.
  • I’ve swapped out the network switch, and bypassed the switch, same result. Other devices on the switch operate normally, I’ve tried plugging the Nucleus into the switch with a known good cable on a known good port.
  • I’ve bypassed my PS Audio Dectet for power and run straight into the wall, no change, and other devices on the Dectet are operating normally.
  • I’ve tried various combinations of short and log presses on the power button

This happed to me in April as well. The device was RMA’d and returned to me working again, but with no description of what was done to fix it. It’s failed again just a couple of months later in the same way. (Nucleus Plus unresponsive)

2 posts were merged into an existing topic: Nucleus Plus unresponsive