Nucleus Plus unresponsive

Roon Core Machine

Roon Nucleus Plus (SKU: NucleusPlus-0T-2). No hard drive, I use NAS for storage.

Purchase date April 21, 2021

Purchased online from the Roon Store

Networking Gear & Setup Details

Wired into unifi 8 port switch, though in troubleshooting I have bypassed this and connected straight into my router, and straight into my DSL modem to no effect.

All of my home stuff is on a default VLAN, with a separate VLAN for my Home office, however I’ve disabled this other VLAN in troubleshooting, and the switch isn’t even configured to be aware of the other VLAN.

Connected Audio Devices

NucleusPlus is typically connected via USB to a Parasound P 6 Preamp/DAC. Do not use the HDMI ports in typical operation so it’s just power, network, and USB most of the time.

Number of Tracks in Library

Device wont boot so I cant check the exact number, but just north of 14,000 I’d say, all on the NAS mentioned before.

Assorted formats: MP3, AAC, FLAC, ALAC, AIFF, DSF, WAV

Description of Issue

The Nucleus appears completely unresponsive. When I power it on the power button illuminates, and I see link and activity lights on the network port when the network cable is plugged in, however, I never see the device attempt to get an IP address when I observe my DHCP logs, and when using either or both HDMI ports I never see any output, my TV doesn’t even recognize that there is an HDMI signal at all. (I’ve tried multiple monitors and cables just to be sure, all the same result)

Troubleshooting

  • I’ve tried multiple cables in all ports, except power, I only have the power unit that came with the Nucleus

  • I’ve tried just power and HDMI (no network or USB cable) to see if it something with the network cable or USB cable.

  • I’ve swapped out the network switch, and bypassed the switch, same result. Other devices on the switch operate normally, I’ve tried plugging the Nucleus into the switch with a known good cable on a known good port.

  • I’ve bypassed my PS Audio Dectet for power and run straight into the wall, no change, and other devices on the Dectet are operating normally.

  • I’ve tried various combinations of short and log presses on the power button

  • I’ve tried leaving the unit unplugged over night and trying again the next day

I’m willing to try additional troubleshooting but I’m really unsure what else can be done.

First question I predict will be asked is “What changed since it last worked?”

In this case the answer is truthfully, nothing. I’m using Home theater Bypass on the P6 so I was listing to my Nucleus. Paused the music, Flipped inputs, watched a movie, flipped back a couple of hours later and when I opened my Roon Remote app it couldn’t find my Roon Core, started troubleshooting efforts listed above, and has not worked since.

I’d appreciate any help.

Hi there
Not support just a fellow member but this does not sound good unfortunately.
Where did you purchase it?
It’s under warranty from the date of purchase you provided and it sounds like it will need to be returned for repair or replacement.

Ohh yes I should have included that, thank you.

Purchased online from the Roon Store

(Updated the original post)

No worries.
Then I will tag @noris for you.
He will hopefully get to it soon and organize an rma.

Sorry to hear of your troubles and with luck we can get you back online quickly.

1 Like

Hi,

@AceRimmer - thanks for the flag here! @Panolan - since there is no HDMI output, I will follow up via private message to get RMA details from you, thanks!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.