Nucleus+ (Rev B) went off-line

Roon Core Machine

Nucleus+ (Rev B)
Roon 2.0

Networking Gear & Setup Details

Nucleus+ connected directly to Router EchoLife HG8245W5 GPON Terminal
Routers software shows this:

  • Device: NucleusPlus
  • MAC: 54:b2:03:93:77:7d
  • IP: (last known IP)

Worked perfectly until 2 hous ago

Connected Audio Devices

Moon 680D v2

Number of Tracks in Library

Can’t remember, can’t access

Description of Issue

2 h ago Nucleus+ went offline
Tried many things that didn’t work

  • power button reset
  • power button hard reset
  • disconnected from power
  • changed to another Ethernet port

Nucleus+ with Roon 2.0
I connect via iPad, iPhone, PC usind Remote and ARC
Nucleus+ gets its IP via DHCP

Router dianostic software shows this:

  • Device: NucleusPlus
  • MAC: 54:b2:03:93:77:7d
  • IP: (last known IP)


  • Power button light is off
  • Net port light blink permanently

Connect a display via HDMI (TV is fine), and see what is going on during bootup of the Nucleus. This might be defective ethernet port (can happen if port got hard preasure), or it could be failing M.2 SSD.

Are you able to access http://nucleusplus.local ?

1 Like

Hey @Raul_Macias,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

I did see that your Nucleus was online ~30 minutes ago, are you still running into issues still? If so, @Tor_Gunnar_Berland is steering you in the right direction with plugging your Nucleus into a monitor via HDMI.

I’ll be on standby for your reply :pray:

I didn’t have much time, so a couple of days after I sent my message, I restarted once more Nucleus and it came online without any trouble.

Every thing is working so far.

Thank you for your response.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.