Nucleus Roon core initialising for hours

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet Bt home hub

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Nucleus connected via usb to Devialet 200

Yesterday my roon remote lost my usb connection.
I tried again today and it did not find it again, so I rebooted my home hub, Devialet and the nucleus

Now the nucleus has been initialising for about 2 hours
Nothing in my set up has changed

Any help appreciated

Moved this to Nucleus Support for you…someone from roon should be along soon to help

1 Like

Might be worth a reboot tho

Yes I have tried the reboot . This is the result :grinning:

Ok this is now solved. It took over 2 hours to initialise, but it is up and running again. Thanks

I notice from your screenshot that your core is being displayed with an IPv6 address, instead of the usual IPv4. Perhaps this is a clue?

That does not look like an IPv6 to me. Are you sure about that Geoff?

Hi @Womaz,

Glad to hear that you were able to get out of this state. If this occurs again, I would try force-quitting the Roon app on the iPad and starting it again (pressing home button twice and then “swiping” the app away).

I also wonder if your router’s IPV6 implementation may be part of the issue here causing this behavior. We have seen the need to add IPv6 firewall exceptions to Techicolor routers in the past, I would double check this aspect or if you don’t use IPv6 then I would disable it.

@John_Aiello - Yes, that does look like an IPv6 encapsulated address.

1 Like

Sorry I am not technical. I have no idea what ipv6 is.
Nucleus has worked flawlessly for months …this is the first problem I have had so hopefully it won’t happen again

1 Like

Thanks for letting me know @Womaz. Since the issue resolved itself, I will go ahead and mark this thread as [Solved] but if the behavior occurs again, I would try force-quitting the iPad app as the first step to see if it helps. If it doesn’t please feel free to reach out to us again (hopefully it won’t occur again though). Thanks!

1 Like

The IP address is not ipv6. His IP address is How is that ipv6?

Notice the ffff prefix…

From Wikipedia:

During the transition of the Internet from IPv4 to IPv6, it is typical to operate in a mixed addressing environment. For such use cases, a special notation has been introduced, which expresses IPv4-mapped and IPv4-compatible IPv6 addresses by writing the least-significant 32 bits of an address in the familiar IPv4 dot-decimal notation, whereas the other 96 (most significant) bits are written in IPv6 format. For example, the IPv4-mapped IPv6 address ::ffff:c000:0280 is written as ::ffff: , thus expressing clearly the original IPv4 address that was mapped to IPv6.

1 Like

I stand corrected. Thanks for the clarification. I am used to seeing ipv6 addresses expressed as something like 26XX:47XX:47XX::1111. I love learning new things. By the way I have seen that ffff in front of the IP address for my Core from time to time as well. Never had any connection issues.

I am 99,99% sure the initializing screen is in fact an Apple iOS/iPadOS bug. I encounter this on a quite regular base. Force closing the app and restarting it always fixes it.

1 Like

As do I…missed that screen shot - must have ninja posed on me. Was assuming something more insidious I guess. Haven’t seen it (the initializing state for a few weeks now, but I have been traveling.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.