Nucleus stops playing Tidal

Roon Core Machine

Networking Gear & Setup Details

Gigabit wired ethernet network to Nucleus through a Netgear gigabit switch.

Connected Audio Devices

Nucleus streams to my Boulder 812 DAC through my gigabit wired lan
I use iPad and MacBook Pro running Roon App to access and control Nucleus.

Number of Tracks in Library

12551 tracks, 960 albums

Description of Issue

Welcome to the community, @David_Stichka.

Please complete the template completely, and specifically networking gear and setup details, and connected audio devices.

What do you see on remote?

Have you done basic troubleshooting like rebooting everything from the network outward?

Description of experience:
While this failure is occurring I am able to play Qobuz tracks with no issue, all Tidal metadata renders with no issue, I can go to Tidal and search around with no issue, Tidal tracks appear to load in queue, the current song loads as if it is going to play with correct track duration and metadata but the track will not play, tried many other different artists from Tidal, same thing, issue resolved through power off/on of Nucleus. This has only happened two times in the last eight days.

Hello @David_Stichka ,

Can you please let us know the exact local time + date + track when you next experience this issue? We can check to see if Core diagnostics provide any further clues.

Have you noticed the issue on any other zones or just the Boulder DAC zone?

1 Like

I will, note the data per request if/when it happens again.

I only have the one Boulder DAC zone.

1 Like

I just had the failure, same as described before.

Failure: 10:25 am Pacific time, Thursday July 21st

Screen shot shows what it looks like from the App.

Tried multiple artists and tracks from Tidal, none will play. Qobuz works fine. A reboot of Nucleus is only resolution I have discovered so far.

Hey @David_Stichka,

Thank you for letting us know. We will enable diagnostics on your account and take a deeper look into what might be going on at the time of the failure.

While we do this, please try playing audio from a different endpoint, or a system output from one of your remotes and see if you experience the same issue.


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.