Nucleus suddenly awol [Resolved]

I’ve had a perfectly functioning Nucleus on our network for nearly a year and suddenly was unable to locate it. The Roon app on iMAC can no longer find any Roon OS devices on the network. There has been no change to our network settings and even though the LAN connection is blinking happily, there’s nobody home!

I’ve explored the Network UI (Ubiquiti Unifi USG and switch) but even when I plug the Nucleus straight into one of the switch ports, it doesn’t register. I’ve tried the usual re-booting everything but that hasn’t helped. I’ve also tried connecting a monitor via hdmi to the nucleus but no info is displayed. Also, tried with a usb-ethernet cable but still no Nucleus.

I imagine there’s an IP issue but as I can’t connect with the innards of the black box, I can’t access any settings!

Any help much appreciated. Stuck in Melbourne Stage 4 lockdown and need my Nucleus!!



I’ve moved your post into the Nucleus Support section, where it will be seen, and responded to, by a member of Roon’s Support Team.

I think you missed all the excitement of the last 24 hours; I suspect your issue is this (but Support will be best placed to help you further):

Thanks Geoff. I’ll wait to hear from support as I’ve got no real expertise when it comes to following those steps outlined!

1 Like

Can you connect the Nucleus to a TV or monitor via HDMI and send us a picture of the diagnostics output? You’ll want to make sure that the Nucleus is connected to power and Ethernet during this time and you might need to press the power button to get the display to appear. Thanks!

Here it is… didn’t realise I had to connect the hdmi before powering Nucleus on!

1 Like

Just sorted it!! Followed the instructions posted and sweated it out but all good now! :blush:


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.