Nucleus Unable to Play Music

Roon Core Machine

Nucleus serial number 54B2039F1149 running current OS

Networking Gear & Setup Details

Primarily Netgear Orbi equipment with two Netgear 10G switches

Connected Audio Devices

2 Matrix Audio DACs, Yamaha Receive, Sonos, Mac Computers

Number of Tracks in Library


Description of Issue

I just got this unit back from Roon after servicing for a bad SSD. After connecting it back to my network, I restored my last database backup so as not to lose my history. The Roon is essentially unplayable. A song will play from 2 to 5 seconds and then Roon provides an error about songs loading slowly, indicating a network problem. This is true for tracks from library as well as tracks from Qobuz.

I have launched the Qobuz app directly and music plays fine from there - only when I play through Roon.

I have rebooted the system and it doesn’t correct the problem. Your assistance would be appreciated. I have been unable to use the Nucleus for over a month now.


A couple of questions:

  • Where are your local files stored and how is this storage connect to the Nucleus?
  • Is the Nucleus hardwired to your LAN’s router or is there WiFi in the chain?

If there is any WiFi between Roon Core, Router, or Storage are you able eliminate it (even if only for test)?

Hi! I tried to reply to the emails I also got but I’m not sure if those made it through.

My local storage is an internal SSD and the Nucleus is hardwired via ethernet. The system worked fine before the failure that caused me to have to send it Roon a few weeks ago.

Since my original post yesterday I tried resetting my database and settings. While that seemed to temporarily help, it has now reverted to very slow response. My Roon library now seems to show two versions of every song. The actual music files are not duplicated - only the Roon catalog shows them twice.

I run MacOS 12.4 - the current version. I am noticing when I try to get at the music storage from the Mac Finder, the folders take unusually long to populate - things are just running very slowly. That said, when I play a song from the Finder directly, while slow to start, it will play. It feels like anything accessing the Nucleus or my music storage SSD is behaving very slowly since I got the unit back from Roon service.

Hope there is an easy fix.


Hey @Frederick_Ruegsegger,

This could be your problem. It sounds like you may have restored a backup of your failing SSD. That would certainly cause you some misery.

Let’s try this:

  • Stop RoonServer from running in Nucleus’s WebUI
  • Navigate to your Nucleus’ Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • Reinstall Roon Os from the WebUI
  • On the Roon Remotes, press “Use another Core” and connect to the new database
  • If everything starts up as expected Restore a Backup that predates your SSD issues

Please let us know if this helps, thanks!

Jamie - thank you for getting back to me. Since some time had passed, I started to look at a variety of things. I did completely reset my Nucleus and then DID NOT restore any backup and I was still experiencing the performance issues.

I did notice that lower bit rate files took longer to fail on playback than did higher bit rate files - that led me to look at bandwidth issues. I was puzzled at first since the Nucleus is connected via ethernet to a Netgear switch in my entertainment rack and it had, prior to the failed SSD, worked fine. I found that someone who was ‘helping’ me with a network upgrade a couple of weeks ago had turned off the two high speed ports connecting the Netgear switch to the rest of my network. A week ago, I flipped the software switches on those two ports and the performance of the Nucleus is back to where it had been previously.

So, while I did have an SSD failure that your service department has corrected, the more recent problem was a network bandwidth issue that is resolved.

Have a great weekend,


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hey @Frederick_Ruegsegger,

That’s wonderful news, I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones: