Nucleus Unresponsive

Well, my Nucleus is not responding and broken.

Thanks a lot!

Go to the web config page for your Nucleus and click on the ‘Reinstall’ button. This should manually move you back to 884.

Not showing on my network to even do this.

Hence the issue.

Rebooted 3 times already.

Still nada.

I’m moving this into its own post in #support as this likely isn’t directly related to the update issue. Our @support team will be by to assist you shortly.

I sent an email already as I think the thing lost it’s mind.

Thanks though.

Hi @keithparsons61 ,

If you connect the Nucleus HDMI output to a TV or monitor, do you see any diagnostics info displayed? If so, can you please take a picture and attach it here?

1 Like

I left it unplugged overnight turned it back on after the software reload and it looks okay now.

Thanks much but going to not update when it tells me to from now on.

Thanks again for those who replied back with suggestions.

Much appreciated.



I have the same problem with Nucleus since yesterday.

After reinstalling, and restarting Nucleus the Version still remains on build 886.

The Version on my PC is back on build 884 (stable). So at the end the versions are incompatible.

How can Iresolve this problem




It finally worked for me but took a while for some reason.

Just go to the config page and select reinstall under Operating system and wait a bit of it hangs.

Reboot the device and off you go.

Hope this helps as it finally did for me.

Up to now I have done 4 reinstallations with the same result.

I will proceed a next reinstallation in a few horus and hop it will help.

Thank you for your answere.


Took me a few times as well, but pretty sure it’ll work.

Just need patience with it, as I said.

I know it’s hard, but you can do it.

Let me know if you need any specifics.

Good luck Mr. Philips. :stuck_out_tongue_winking_eye:

Now I’m back. The APP works on my Windows PC as well as on my Ipad.
The first Album and Live stream from Internet Radio or Qobuz shut down after 20 seconds
caused from a slow network. After approximatly 1 hour it seems to be stable.

Thank’s to yor answeres.


Not a problem, enjoy! Stay safe and healthy.

Hi @Walter_Popodi & @keithparsons61 ,

Glad to hear that your Nucleus is operational again! If you have any further troubles, please don’t hesitate to let us know.

Thank you for your reply.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.