Nucleus v1 to Bluesound NODE endpoint - plays Static Sputtering Noise [Resolved - Reboot]

Annoyingly am back with another issues. Please note my 1st 2 years was trouble free, but the last 7 months are completely opposite.

Roon Nucleus v1
Vega Dac G2
Wired Connections
Ping: 117 ms
Download: 46 to 50 Mb/s
Upload: 9 to 10 Mb/s
I will not repeat/bore you with my previous issues.
The latest one, I am beginning to feel like “one compromise too much”.

A month ago i bought the Bluesound NODE and all wired. Also Digital out coax to Vega Dac G2.
i made this purchase to explore other streaming options + all the connectivity to virtually anything out.

It worked brilliantly until today, whenever i stream from Roon and choose NODE as end point. It plays Static Sputtering Noise. I trouble shoot it for hours - in the end i gave up.

NODE plays OK within its eco-system.

By the way, i didn’t sign into my Roon or Tidal accounts in the NODE but my library is shared.

My simple question is: Why do everything that works before are no longer working. I know something is not right but how do we solve it - another compromise?

I’m sorry to hear your experience has been so disappointing this year. Let’s take a look here and perhaps we can find a common thread that will address the “everything no longer works” issue.

I’m assuming you’ve already tried rebooting both your Core and the Blluesound device.
Have you checked to see if your BlueSound has the most up-to-date firmware?
Does this only happen when playing through the BlueSound NODE? Do you get the static on any other endpoints using Roon?
If you play directly to different endpoint, without any devices in between, do you still get the static?
Can you share the brand and model of your router?

We’ll be happy to take a look with these extra details.

Firstly, you guys have never solve any problems, people just found a way round it.
I’ve done the reboot routine without yielding any positive results.
Bluesound NODE have up to date OS

My router have always been BT Top of range.

Roon is now very slow - Note 10+ 5G, Galaxy Tab S4, Windows pc.

Your Mixes may be great but it is causing problems to your software

Hi @Ayodele_Akande

Are you still seeing issues here? Is this only happening with the NODE, or are other endpoints affected?

Does this happen for every single track or just some?

Bluesound support sorted it with the standard support answer.
Turn off everything in the connection chain from router to everything.
Guess what? It worked.

So far, so good.

Thank you