Nucleus will not connect

Roon Core Machine

Nucleus Core rev B, 4TB

Networking Gear & Setup Details

Eero router, netgear switch, Nucleus connected to Netgear via ethernet (multiple cables tried, same result)

Connected Audio Devices

BlueSound speakers, MacBook pro, iPhone, iPad, pioneer receiver
All are connected via network/wifi

Number of Tracks in Library

65,000 tracks

Description of Issue

The Nucleus was detected by network and worked great for a couple weeks. Now, Nucleus is not recognized. Roon can not be located. I can not l locate the Nucleus as a network connected device via my Macbook.

Extremely frustrating given the spend and promise that the Nucleus was the best way to experience Roon’s capabilities. It worked better as a local core off my MacBook with a connected USB drive. Having spent $2000+ USD makes this an insult. It worked great for a couple of weeks, now dead.
Is this a 1.8 issue?

I am experiencing no other network or wifi problems. All other connections are stable (including an independent NAS not associated with the Nucleus set up).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.