Nucleus will not turn on proper

Roon Core Machine

Roon core nucleus
apple MacBook Pro this years

Networking Gear & Setup Details

Plusnet router
everything on ethernet cable

Connected Audio Devices

iFI zen streamer with ethernet cable, coaxial cable from streamer to iFI idsd micro black label
dac also high speed usb from ifi zen streamer to the same dac for the dacs power
out from the dac with interconnect cable to the hifi amp

Number of Tracks in Library

roughly 18,000

Description of Issue

if you turn the nucleus off then when I turn back on my computer can’t find it my router settings show the nucleus address but says not connected the community guy helping me with it last year run out of ideas and suggested I send it back to the shop for further investigations they told me they plugged it in and it was ok so the same thing happened to it later took it to my friends house and no luck just the same then all of a sudden I noticed both lights on ethernet cable went out for a couple of seconds then back on it then came on without us touching anything got it back home plugged it in and same again not working after a while the lights flashed again and it came on while its on it stops on until you turn it off or unplug it then I’m struggling wit it again I don’t know if the lights flash because I do something like unplugging s a cable then plugging back in or it happens on its own, I’ve been having some sort of problem with it for almost a year now since when new one of the first problems was it wouldn’t enable my sound bar in audio settings still doesn’t I have to use hdmi cable from nucleus to sound bar.

If possible, please connect the Nucleus to a TV or monitor using an HDMI cable and record what it says (or take a picture and upload.)

In addition, please confirm that the power light is on.

Nothing is coming on my tv says no signal I took the hdmi out of A which was for my sound bar which it was working from and put it in B but tv says no signal

It’s a short press now when both lights go off for a second or two then come back on it then become a long press and it works then and keeps doing until you ether switch it off or unplug then plug in again

When it was at the shop it worked then when it packed up again when I accidentally moved my power block and the power went off for a moment it wouldn’t come on it worked at my friend’s partner s home but wouldn’t at mine then at my mates house it wouldn’t he took out the m2 card and put his own in and it would log on to internet but when it went to the shop they said they plugged it in and was working so is the M2 card faulty.

If you are not getting a signal on the TV when you boot the Nucleus, then more than likely the Nucleus boot drive has gone south.

BTW - Do you have something against punctuation?

You should only use the short press to power off / on the Nucleus.

There is only one power indicator by the power button. Ignore the network LEDs.

As @xxx suggests, the M2 boot drive may have failed. Since you appear to have purchased the Nucleus from a shop, they are responsible for fixing this during the two year warranty period.

Hello @Noris have you read my message.

Please note that Roon staff do not work over the weekend.

Hi Martin
it is looking like I have fixed my Nucleus. I was about to send it back to the shop tomorrow , after speaking to them I thought I would just try a high speed Ethernet cable direct in the Nucleus , still same, , I had to press the power button in for a good few seconds for it to turn off , thats not right, so I thought when I got it new the shop they sent it with a USA power lead , I told them and got the power lead plus power supply so I tried the power supply because of it not turning off proper and it came on, waited a while turned it off ,ok back on ok. But in doing so I think it was loading the new software it would only let me change the core to my laptop from the Nucleus, it works ok now but cannot change it back to Nucleus yet, it needs to find the laptop IP address then it will show the Nucleus + for an option to choose to go back to Nucleus core, can you help me to do that , then it will automatically connect to ROON ARC as well.
Thanks Stephen.

Hi @stephen_ollerton ,

I’ve activated diagnostics for your Nucleus and I’m not seeing any errors associated with the current M2 installed in this current boot instance.

I am seeing something interesting though, there’s lots of error surrounding a music flow device: Music-Flow-SH. Can you provide more details on this device? Are you able to disconnect when you next have the issue to see if it is related?