Nucleus+ with internal storage ssd lost connection after last update

Roon Core Machine

Nucleus + with Samsung internal ssd

Networking Gear & Setup Details

Router Askey connected to Nucleus + via ethernet cable

Connected Audio Devices

Bechmark DAC via USB

Number of Tracks in Library

4.266 Tracks in Library

Description of Issue

Hello
I have Nucleus+ with an internal SSD drive (Samsung) connected to a router via ethernet cable
After the last update I have lost the connection between the router and the Nucleus+.
I have connected a monitor and a keyboard and when I restart the router I don’t see anything on the monitor.
But if I disconnect the internal ssd disk I recover the connection.
Is there any internal storage disk incompatibility with the new update?
The internal ssd drive is at 10% capacity.
Thanks in advance

Hi @Pedro_Lloret,

I’m sorry to hear about your Nucleus issues. After looking at your account diagnostics I show that your Nucleus is online. Are you still having to remove the SSD to get it to boot?

If so, can you please provide me an approximate time stamp for the last failed boot? We can dig deeper into the logging if so.

Thanks,
Wes

Yes. I had to unplug the ssd from the Nucleus+ to get it to boot. The last day I tried to boot the Nucleus + with the ssd connected was Saturday the 12th.

Hi @Pedro_Lloret,

Well that’s no good. It could be a bad drive or a bad slot on the board.

Did this SSD come with your Nucleus purchase or was it self-installed?

Unfortunately, there are limited methods to test an internal SSD without connecting it to another device. If that is a possibility for you it’s my next best recommendation. Otherwise, we are looking at a SSD replacement and possibly a bad board. Both of these would need to be investigated by the dealer you purchased your Nucleus from.

Please let me know.

Wes

The ssd was self-installed but it was working fine until the last update.
I will ask the store where I bought the Nucleus+ if other buyers have had the same problem.