Nucleus won’t play qobuz thru NADBluOS

Roon Core Machine

Roon Nucleus purchased Roon store July 20, 2021. Rev B SN: 54B2038BF947
Has build 1.8.

Networking Gear & Setup Details

Nucleus by Ethernet to new Netgear c7000v2 (from B&H Photo July 2021).

Connected Audio Devices

NAD c368/BluOS 2i connected wirelessly.

Library Size

38 tracks on qobuz (purchased through Roon app during set up. This is my only media so far.)
IPad Pro 256g as Roon controller: wireless. (Also tried ASUS pc as Roon controller wired USB to router.)

Description of Issue

Although Roon shows it is playing a song on qobuz and although Roon recognizes NADBluOS as an endpoint, the NAD will not play the music. When I remove the Roon from the set up, the N ID plays qobuz thru Blusound just fine.

Couldn’t do screenshot.
“Audio” indicates my ACER pc; system output (audio will play out the default device) not enabled.
“ connected to core“ indicates ENdpoint name and “ASLA” and indicates “ these devices are connected to your core directly.“ Nucleus HDMI B reads “Enable”
Realtek HD reads “Enable”
Otherwise I could not find the screens you gave as examples for a screenshot.
Thanks very much

Not official support, but, have you tried connecting the NAD via ethernet cable to the Netgear?

Yes, I tried. The Blu OS overrode the Nucleus and seized qobuz thru its own dac. Not a long-term solution as the router and the NAD are two Rooms apart.
Thanks for the answer.

Have you

  1. Enabled the NAD in Roons Audio settings. It should show as a device under Roon ready section.
  2. Chosen the NAD as the device to play to in the Roon app

Looking at your comments it’s not playing to the NAD at all nor discovering it. This will likely be an issue with network discovery on wireless. Ensure on your router that setting called IGMP proxy is disabled I believe Netgears have a quirk with this setting that Roon does not like. There may be something similar to this if you cannot see this settings.

Also ensure the the NAD and Roon are on the same IP range on the network the first 3 digits need to match in the IP address.

Hi @Sarah_Watts

I enabled diagnostics on your account and I noticed that you’re running into DNS errors when you try to communicate with Qobuz. Can you try to change the DNS that your router is using? Thanks!

I’m looking up on YouTube how to change the DNS on my router. What do I change it to? Thanks Dylan

As per linked article, used settings on iOS remote control device to replace dns settings on router to

I did connect the NAD by Ethernet, and you are right, it did play perfectly. So I unhooked the ethernet hoping the NAD and the Roon Nucleus would switch over to a wireless connection, but their connection was lost.

So does this mean the nucleus doesn’t recognize the NAD wirelessly?

The NAD shows up on my Roon remote tablet as an active source as long as the ethernet is plugged in. It disappears off the device list when the ethernet is removed. I have other devices that are connected wirelessly, like my TV sound bar and my printer.

Hi @Sarah_Watts ,

Can you please provide some more details regarding the model/manufacturer of all your networking gear in use? Are you using any powerline adapters / range extenders / other routers or access points? It sounds like the WiFi and the Ethernet of the router are two separate networks.

This topic was automatically closed after 21 hours. New replies are no longer allowed.