Nucleus worked fine until yesterday

My Nucleus has been working great for months… until yesterday. Nothing changed or was updated since it was last working. Now, the Nucleus cannot be found by any of my devices.

My system includes a Nucleus (new in July, 2022 and successfully updated to the most current Roon OS when the new release came out). I use an iMac, iMac Pro, two iPads and an iPhone as controllers. They are running OS 12.6 OS and iOS 15.6.1 respectively and all have the most current Roon app installed. Endpoints include a Naim Atom, Naim ND5 XS2 and a Chromecast endpoint…

My network includes a Synology router and a Synology NAS, where my music files are stored. The Synology Router Management app says everything is up and working. Files are accessible on the NAS, so I know it is connected and working.

The Nucleus is connected to the LAN via Ethernet. It has had an assigned an IP address of Everything else is connected to this same LAN.

To troubleshoot, I rebooted the Nucleus. Then, I double-checked the ethernet connection by successfully connecting to my iMac Pro (with wifi on the iMac Pro turned off) using the same patch cord. The ethernet wired connection to my iMac Pro worked fine. I moved the Nucleus to other tested LAN connection points. No luck. In all cases, the Nucleus “on” light is lit and lights in the ethernet port are lit when the ethernet patch cord is plugged in. The switch the Nucleus is connected to blinks normally and other devices on the switch are connecting and working just fine.

Are there further troubleshooting steps I can take? By all appearances, it seems my Nucleus has gone TANGO-UNIFORM.

Have you turned off the Nucleus and then turned it back on? I think you probably have. Also, plug an HDMI cable from the Nucleus to a monitor or TV to see is you get any information displayed in the top left corner. If not, your internal SSD may have died.

Jim_F, thanks for the suggestions. When I connected the HDMI cable from the Nucleus to my TV, I got a message saying, “A bootable device was not detected”. So if your understanding is correct, it may be a bad SSD drive.

I think so. I would take it back to your dealer for warranty repair.

Hi @Rich_Hass,

I will send you a private message with how to proceed.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.