Nucleus zone doesn't show all Roon Ready do

Core Machine (Operating system/System info/Roon build number)
Nucleus ( ver1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Comcast modem hardwired.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
All Roon Ready devices show at the Nucleus zone has disappeared.
I’ve rebooted unplugged the modem, don’t know what else to do thanks.

Hi @Mark_Platt,

I don’t quite follow the issue but I think you are saying that the Roon Core on the Nucleus can no longer see the Roon Ready audio devices that are connected you network.

If so I would suggest powering down all the equipment Modem, Nucleus, Roon Ready devices, and any network switches that you may have.

Then power them backup in sequence, starting with the modem (and switches), wait a couple of mins, then power up the Roon Ready devices and final the Nucleus.

If that does not help, can you provide details of these Roon Ready audio devices and how all the equipment is connect to your LAN as that will aid Roon’s support team to assist you.

Thanks for your fast reply did all that stuff already reinstall the software basically all the Roon Ready devices Bluesound Node show up and work well the Nucleus in my main room which is hardwired to my Comcast cable modem no switch or anything does not show up as a zone.
Systems been working flawlessly for close to a year now.

Nucleus to Berkley alpha USB interface to Berkley dac usb
All additional three zones are blue sound notes which are working fine

We’re do we stand on issues do I need to send the unit back for a repair

Hi @Mark_Platt,

Have you tried a different USB cable? Do you have a Windows or Mac device that you can try connecting it to temporarily to see if it shows up in Roon when connected to that?

Yes same result changed USB left it unplugged last night plugged in all the room ready devices bluesound notes populated perfectly everything‘s working great except I don’t have my nucleus zone

Got it working thanks for your help

1 Like

Hi @Mark_Platt, what was the problem / how was it solved?

I had to go into settings down to audio and then enable the nucleus again it still doesn’t show as “Nucleus”, it shows up as “Alpha DAC”, but it’s working so I’m OK.

Thanks for the update.
Think of it that the Nucleus is the core, and the zone is the “Alpha DAC”.
BTW Zone can be renamed, if required.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.