NucleusPlus disappeared from network unexpectedly and will not reconnect

Hi,

Last night in the middle of a song, my NucleusPlus sputtered, then disconnected from Roon. I rebooted both the NucleusPlus and my Verizon Fios router several times, with no success. None of my 4 Roon endpoints would connect. I switched the Ethernet cable, to no effect. The NucleusPlus is no longer visible on my network, either in Windows Explorer (Windows 10) or in the router web interface. The Nucleus was connected to my network through an unmanaged switch, along with other devices that are working fine. I unplugged the Nucleus from the switch, and tried connecting it directly to the router. That didn’t work, either.

I connected the NucleusPlus to a monitor via HDMI, and briefly saw a message that the Nucleus was trying to connect to my network, and then it disappeared. The Nucleus will no longer connect to the monitor, using a known good cable.

I purchased my Nucleus directly from Roon in December of 2020, less than a year ago.

@support - can you help, please?

Thanks.

Hey @Chris_Gibson

We’re so sorry to hear your Nucleus + Core cannot be accessed on the network.

Could you please let us know if the lights on the back of the Nucleus are on, and if so, what colors they are and whether they flicker?

Are you still able to connect to the Nucleus using the Web interface?

If not, could you please try again to connect an external monitor via HDMI to the Nucleus and attach a screenshot of what you see?

We’ll be watching for your response and get back to you as quickly as we can.

Thanks for your quick response!

The white power light glows steadily on the back of the Nucleus+, and the green LEDs are flickering underneath the Ethernet cable. I am unable to connect to the Nucleus using the web interface, and I still cannot locate the Nucleus+ on my network (I tried typing \NUCLEUSPLUS\ and \NUCLEUSPLUS\data into the address bar in Explorer, too).

I was able to connect it to a monitor, and I am attaching a photograph of the display.

Thanks.

Have you tried to remove the power from nucleus…i.e. pull out the DC cable and wait a min then plug in again…do this after the unit has shutdown using the power button.

Thanks, @wizardofoz. Yes, I have repeatedly removed the power cord after shutdown; in fact, I left the unit unplugged overnight in an effort to fully drain the power. Nothing has worked.

Hey @Chris_Gibson,

I wonder, would you be able to try these steps?

Change the network cable. “Searching for network address” means its not seeing your switch/router (before someone corrects me, it means it’s not seeing a DHCP server, which is usually the router - either way, it doesn’t have a network address, which is why you can’t address it on the network, lol).

1 Like

@mikeb, thanks for the suggestion, but it wasn’t the cable. I tried that first thing.

@rebeka - thank you for the suggestion. I did as you suggested, and although it took several tries, this worked for me. I was able to get the Nucleus+ back onto the network, and I am playing it now.

I suspect that my Nucleus+ may have a power supply problem, as I noticed that the white power light was turning off occasionally whilst I was watching the lights on the back. Given that nothing else on my network was interrupted, this may be the culprit. I will keep a close eye on it, and should this happen again I will reach out to you.

Thanks for your responsiveness. It’s much appreciated!

2 Likes