Ok. another Roon remote can't find core thread, searched the others first

Ok, haven’t used Roon in a while. When I updated, Roon remote cannot find core. I have tried turning off firewall in which case the remote finds the core and tries to connect but cannot. I have tried restarting, making changes with firewall on. The result is then Roon remote sees the core and starts trying to connect but can not as well.

I’ve tried uninstalling Roon and reinstalling. I tried a wired ethernet connection instead of wifi I was using. Removed my anti-virus. No luck.

I installed Jriver 31. I note that getting Jriver to work with Jremote was as easy as generating an access key and putting in Jremote. Roon needs to find a better way to connect the remote.

Moved from #uncategorized to #support.

Because you posted in #uncategorized you did not see the question template that is shown for new posts in #support. Please fill out the details so that Roon support knows what system they are dealing with. You can copy it from here to a new reply:

Roon Core Machine

<!-- Include your operating system and machine info (Model, CPU, RAM) →
<!-- Write below this line →

Networking Gear & Setup Details

<!-- Your network gear (model of routers/switches), if on WiFi/Ethernet, and if you are using a VPN–>
<!-- Write below this line →

Connected Audio Devices

<!-- Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.) →
<!-- Write below this line →

Number of Tracks in Library

<!–Tell us how large your music library is, eg. “30,000 tracks” →
<!–Write below this line–>

Description of Issue

<!–Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated! →
<!–Write below this line–>

Roon Core
Windows 11 Pro 64bit, Asus Hero Maximus XIII, 11th gen i9-11900k@ 3.50ghz, 8g Ram

Network Gear
Asus ROG Rapture GT-AX11000, Nord VPN that was turned off

Connected Audio Devices
Berkely Alpha USB,

Tracks in Library
42331

Description of issue
Roon remote can not find core. If firewall is turned off, finds core, shows red and trying to connect. Does not connect. Times out. After initial try, even with firewall off, does not find core.

Still not working. Having to use Jriver as it’s remote works. Don’t have a clue. Not sure what else to try?

I don’t understand your setup.

You mention your core running on a Windows 11 Pro machine and you mention a single USB audio device. Based on this information I can only make the assumption that the audio device is connected directly to the Windows 11 Pro machine which is functioning as a core and a remote.

Maybe there is some information that your are not providing that might be essential to understanding the issue and finding a solution?
What do you mean when you refer to the remote? Are you referring to you Windows system, or a maybe a mobile device that you have not mentioned.
If you are referring to the Windows system, are you certain that this is your core.
If your are referring to a mobile device, how is this connected to the network?
Does your network consist of only the Asus ROG Rapture GT-AX11000 or are there any other network devices (switched, access points…)

1 Like

I use this computer for Roon and Jriver. There is only the Berekeley Alpha USB, the mouse and keyboard and the monitor connected. I use an Apple Iphone 14 Pro Max with the Roon app to control Roon, well when it was working. The Windows Pro machine is the core.

If I reboot the PC and then try to connect if finds the core.


Then fails to connect

I deleted the Roon app and then downloaded it again. That solved the problem.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.