One step forward and 5 steps back

Roon Core Machine

NUC7 i7 8gb ram

Networking Gear & Setup Details

Unifi UDM-Pro, US-16-XG, US-XG-6POE, USW-Pro-24, Unifi 6 Enterprise wi-fi access point and UAP-XG wi-fi access point. No VPN

Connected Audio Devices

B&W Wedge hard-wired ethernet, Sonore micro-rendu connected to Denafrips Ares II, Sonore ultra-rendu connected to Mytek Brooklyn plus, Sonore optical rendu connected to HoloAudio May Level 3 KTE and my iphone 13 mini connected to Apple Airpods Max.

Number of Tracks in Library

13,277

Description of Issue

Since a couple of upgrades ago after eliminating my double NAT issue, Roon ARC works (sort of it has the same issues I am having otherwise.)
Inside the house Roon loses the connection between the core and the endpoint and sometimes just stops, other times it skips to the next song. It is unlistenable. I cannot hear 3 songs without a failure. The same thing happens on hardwired connections; on my iphone and over ARC.

Something in your home network that roon doesn’t like.

But it worked perfectly before updating to 2.0 and fixing double NAT. Whole house is wired with 10G fiber. The limit of downloads from my NAS is the speed of the hard drives. :man_shrugging:

Hey @Richard_Luciano,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

As a next step, please take note of the date and time the next time you run into these connection errors, and share them here. We’ll enable diagnostics on your account to take a closer look.

In the meantime, please give your router and core a hard reboot :pray: