One track missing in Roon lists

Core Machine (Operating system/System info/Roon build number)

QNAP TS-473-4G

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet via Netgear switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Sonos Connect
Pro-Ject Pre Box S2 Digital

Description Of Issue

Track not showing in Roon album listings

I import CD’s to my library on the NAS using iTunes using ALAC format. For some reason, track one on this specific CD is “missing” in Roon although the file is physically there and plays just fine through iTunes.

Files on NAS:

Roon view:


I can’t see anything obviously different about the file for track one, it was imported in the same batch as all the other tracks which show up just fine and I’ve re-imported the whole CD to rule out any copying glitches…

I’ve tried the suggestions in the wiki for files that don’t show up, but I don’t think they are applicable in this case.

Any suggestions?

Thanks :slight_smile:

Hi @Dave_Kitson,

Does this missing track appear in Skipped Files?

1 Like

Sometimes roon splits one album into several when that is not what you wanted. Do a search on “Manic Street Preachers” in roon and see if you get two albums, one with the missing track. If you highlight both albums then you can “merge” them into a single album.

Aha - I never thought of that. Nice one @dylan you are right!

What can I do about that then? As I say that actual copy of the file plays fine in iTunes so I don’t think its corrupt as such.

OK - to remedy this I deleted the file, took the same track’s file from another album and dumped it into this album’s folder.

It’s a hack but its got me where I want to be. :slight_smile:

Cheers.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.