Ongoing Connectivity Issues in ARC

There has been something wrong for a while. I have ARC on my iPhone, as well as Tidal and Qobuz apps. It drops out and says something went wrong. It then says poor connection. I then switch to Hi Res Tidal or Qobuz and both work fine? Why? If not fixed, ARC will become one of those things that people naturally move away from. It needs to work just as reliably as the individual apps and without effort. The whole reason for Roon and music is to listen, and not to have to fumble with things constantly.

Hi @Mr_Todah,

The tech support team has every indication that this weekend’s site stability issues are resolved. We’ve split your post into a dedicated thread to support you more directly, as it’s likely you’re experiencing a separate issue altogether, most likely the result of network infrastructure or security software interfering with your upstream connection to ARC.

Tidal and Qobuz native apps don’t involve your Roon Core, from which we can deduce that the issue here is likely your phone’s ability to reach your Core, and vice versa, via your existing internet connection.

What is your Roon Core device, and is it hardwired to your router via an ethernet connection?

Has port forwarding been configured in Roon → Settings → ARC? If not, please paste any diagnostic messages you see in the dialogue box there, as we can easily pinpoint and work around most issues when supplied with that information.

If you have enabled port forwarding, then the culprit may be a firewall, VPN, or enterprise-grade security filtering your up- or downstream connection. Do you have any security software installed on your Core, router, or phone?

We’ll start there. The team will keep an eye out for your response, and thank you for your patience.

Thanks.

Yes, was not expecting Tidal and Qobuz to use the core. I brought those up to display that they were streaming without issue, and ARC was not.

Roon Core is a relatively new Nucleus+, fully updated. Hard wired to router, Netgear Orbi, 400 high speed internet. No wifi in the path. I have not touched port forwarding, because the Nucleus and ARC have just worked fine until recently. I checked the settings and the core was automatically configured and has the ready checkmark. Roon Core IP 192.168.1.19, port 55002.

No security software on core, router, or phone.

Since this problem, I have not tried using ARC. I will do so and see if the issue has cleared up.

1 Like