Onkyo Receiver /HDMi

I am trying to get roon to to play through my Onkyo AV receiver from my laptop via HDMI. It is not working saying that there is nothing to play. Trying to find HDMI setting through system output in the audio settings but no go. It does recognize my receiver via chromecast and airplay but I don’t want it playing through those formats. Any suggestions before I cancel and go back to JRiver.

Hi Gary,

I moved this to support category.

Did you Enable the Audio Zone for the HDMI in Roon?

You need to go to Settings > Audio. From there you should see your laptop and the HDMI output. Enable that zone and then select it at the bottom right of the screen.

Cheers, Greg

Hello @Gary_Schwartz,

To add onto @Greg’s helpful advice, it should be noted that the HDMI output is often labeled by the graphics card in the computer, as the graphics card is responsible for handling HDMI duties. So be on the lookout for an audio output zone named Intel, AMD, or Nvidia in the Settings > Audio screen .


Cool. It works thanks to your directions.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.