Only a spinning wheel trying to use ARC

So far I have been unable to get ARC to work on my iPhone. The app will find my core, but when I connect I get the spinning wheel, but have never gotten beyond that point. I am not sure what I am doing wrong. Let me be clear, I do plenty of things wrong, in this instance I am unsure what I am doing wrong. Though I know it’s something. Thank you

1 Like

Is this on your local wifi or on the cell network?

I’ve tried it on both with the same result.

Ok, then it’s not an issue with your ISP and your IP address configuration. At least not yet. Let’s first make it work on your local wifi, then we’ll see about making it work outside.

I’d start with uninstalling ARC and starting from scratch. It often seems to help with generic local wifi connectivity issues. Did you try that already?

That worked! I tried it first with wifi on with my phone and it loaded right away. Turned wifi off and used cellular and no problem. Thank you very much

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.