Only "Choose your Roon Core" screen visible on Android [Solved - Firewall]

Win 10 64 bit 1709 - Intel i7-4790S - RAM16Gb - External USB 3.0HD > HQPlayer control from network activated > Ethernet > Google WiFi Router > Ethernet > UltraRendu > USPCB > IsoRegen > USB > LH Labs Vi Tube > XLR > Bel Canto Ex Amp > SF Memento.
Over 140k tracks (all loaded in library) > Roon DSP Engine off > Zone Ultrarendu (does not playback in HQP Zone I guess because I setup Roon as available App in Sonore web interface) with No MQA support.
cannot access to Core from Remote in Android with Pixel Phone using both IP for the local server in above or UltraRendu. No issue using Core from the Server. The Android app is hanging and cannot locate the library pointing to either IP addresses.

Thanks, r

Hello @Rikirk,

Thanks for contacting support, I’d be happy to take a look over this issue with you. Just to make the issue a little clearer to visualize here, you are having issues connecting from your Android (Pixel Phone) to the Core and everything else is working as expected, correct? You are stuck at the “Choose your Core” screen and nothing is showing up?

If this is the case, can I please ask you to check to see if there is an update for your Android device on the Google Play store, the App that you need is “Roon Remote” and if you already have it installed please double check in the Play store that you have updated to our latest Version 1.5 build 333. I would also make sure that your Pixel is connected to your home WiFi, and not a “Guest Network” or any other network that has firewall restrictions in place. Please let me know your findings when possible.


Thanks Noris for the swift reply.
I can confirm all of your points.

It’s a fresh install from yesterday for both server and Android phone with last release and I am streaming the whole system in my home network using a Netgear switch.

In fact I can control HQP with its remote app without issue.

This is a 60 days trial code I got from Sonore.

Hope there is a way to fix it.

Looking forward to reading from you soon,


Hello @Rikirk,

Thanks for confirming that information for me. I have enabled diagnostics mode on your account but I do not see a trace of your Pixel anywhere in the system. This could indicate that there is a firewall active on your Windows 10 machine or your Google Router preventing the discovery of the Core. I would double check and temporarily disable the firewalls if possible.

Another two tests that we can perform here are as follows:

  • Can you please install the app called FING on your Pixel and try pinging the Core’s IP address and let me know if the ping is successful? This test would indicate if the Pixel can see the Core at all.

  • The other test here would be to see if other Roon Remotes are able to connect to the Core, do you by any chance have an iOS device around the house in which you can install Roon Remote on to temporarily test if this issue is localized only to the Android device? If you don’t, you can also install Roon Remote on another Windows or Mac computer and see if you can connect to the Core then (Note: Do not set the other computer up as a Core, just install Roon app and select the current core you already have set up to test remote functionality). Please let me know your results when possible.


Ping date: Friday 20 July 18, 5:48 pm
IP Address:
State: Online
MAC: 94:DE:80:D9:F2:B1
Hostname: bat.lan
Vendor: Giga-Byte Technology
First seen: Friday 20 July 18, 5:47 pm

Average ping: 6 ms
Packet loss: 1%
Minimum ping: 2 ms
Maximum ping: 180 ms
Std. dev. ping: 0 ms
Estimated hops: 0

Sent from Fing

Will try with iPhone x as soon as my wife gets home and report back to you at once.

Thanks a lot for your support!

Hi Noris,

I owe you big time. Please accept my apologies. I found out that the firewall was active despite having audiophile optimizer running.

Really sorry for the waste of time.

While listening I noticed some clicking and I will do some investigation.

Hello @Rikirk,

No worries. Happy to help! I am going to mark this thread as solved but if you are still experiencing any more issues with clicking feel free to start a new topic on that. Hope you have a great day!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.