Only detecting 1 of 6 BlueSound devices

Hello,

My home is set-up with BlueSound devices in a number of rooms. Roon only detects 1 of the 6 devices. All devices are hardwired (Cat6) connected to the LAN. The BlueSound App sees them all. Help!

Kevin

Running Roon Core on a Macbook running Mojave OS

Have you enabled them in settings?

…and are they ungrouped in the Bluesound App (may need a Core restart)?

Hi @Kevin_Brode,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Were these Bluesound devices previously showing in Roon, or have they never shown?

Is there anything different in the way that this device is connected compared to the others?

Hi Dylan,
Thanks for your response.
Roon v. 1.5
OS Mojave
Roon (core) running wifi from my MacBook, not direct Cat6, but with stable/solid wifi connectivity
Music stored on a BS Vault (2 TB)
All BS devices hard-line LAN connected (Cat6)
Wifi: Netgear Orbi Mesh (3 pods)
LAN Router: TP Link TL-SG1016 (16 port Gigabit switch)
Collection size: about 11K tracks

There is nothing unique about the one BS device that connects (at least that I can think of)
BS devices: 2 Pulse Flex, 1 Pulse, 1 Vault (2 TB) 1 older v1 node, 1 Nod v2
And, they have never shown. Discontinued Roon because of it…and the RAAT timing issues with BS (I believe a BS issue) But…I miss it! :wink: So, here I am…trying again! :slight_smile:

Kevin

I would list the IP addresses of your core and that of each Bluesound to see if they are all being assigned in the same subnet. Roon cannot see devices in other subnets due to its discovery method. The ■■ app can so this is worth checking. If they are all in same subnet they should all have the same three numbers identical with the last one being different for each device. Eg 192.168.1. Its not unknown for these mesh systems to assign different subnets of items are connected via wireless or LAN.

All but one are now visible, after un-grouping them in the BS App. Thanks D Husky!

Flex 1 192.168.1.15
Flex 2: 192.168.1.13
Pulse: 192.168.1.16
Node 2: 192.168.1.17
Vault: 192.168.1.18
Node: 192.168.1.5 (this one still not visible to Roon)
Roon core: 192.168.1.22

Does this help?

KB

Excellent, glad to hear you’ve had some progress at least. I guess if it’s only 1 remaining, and you can face it, you could try a full reset on that device, but it’s the nuclear option - presumably it’s running the same version of BlueOS?

They are all on same subnet so that’s not the issue.

Yes, all running the most recent version of the BS OS. Only difference with this device, is that it is Gen 1, the remainder are all Gen 2. But, I don’t believe that is my issue. My two cents.

Hi @Kevin_Brode,

Glad to hear that things seem to be better here for the most part!

While this may not be the issue here, I do want to just mention that we always recommend an Ethernet connection for your Core machine.

For the one device that is not showing up in Roon, have you tried rebooting it? Are you able to see and play to this device still in the Bluesound app?

Yes, would love to have the core hard wired, it is currently running on a laptop that is not near any lan connections.

Yes, I can see the one device that is missing on Roon, in the BS App.

And no, I haven’t rebooted, but I can/will this evening.

Hi @Kevin_Brode,

I was also hoping you could send us your bluesound logs from around the time that you ungrouped the devices from the bluesound app for the technical team to analyze. You can find these in the BluOS app under the diagnostics page for the zone. Copy and paste the logs into .txt document and send that file to us via a Dropbox shared link. If you don’t have Dropbox let us know and we can send alternate instructions.

Thanks!

Hi Dylan,

I don’t see anything in the log(s) around that timeframe. Sorry.

I have moved two devices (the one that was invisible from my office) and another that was up in our loft. I switched them to have “access” to a recognized player in my office. Well…now I have two players that can’t be seen! Argh! Did a hard re-set on the Node 2 that I moved into my office, no luck. I “could” see this unit before, but now I can’t. I now also can’t “see” the Node 1 that I moved up to the loft. I’ve never been able to “see” it within Roon.

Additional thoughts/ideas?
Kevin

Hi @Kevin_Brode,

Just to clarify, you don’t see anything in the logs at all from that far back?

The next time you notice a device disappear from Roon, copy all of the bluesound logs for that device and pass it along to us so we can take a closer look.

Thanks!

Hi Dylan,

Logs before I un-grouped them, but nothing around the time they were un-grouped.

Dylan, I have the logs from today, when I moved/re-set this Node 2 that I can no longer see in Roon, but can see in BS. How would you like me to provide this log file?

Kevin

Hi @Kevin_Brode,

Yes, please send the logs over along with a general timeframe that you noticed the device disappear from Roon so we can take a look. Thanks!

All,
Here is an update.

I moved two units, basically to get one that I could “see” into my office. Unfortunately, now I can’t see this device, or another, which are the two key players on my system. But now, I can “see” the device which was invisible before. So, two that I have been able to see are no longer visible to Roon, and four others are now visible. The Bluesound app still sees them all.

Have done a hard reset on one, with no impact on my ability to locate it on the Roon app. Starting to get real tired of this…

Kevin.

Hi @Kevin_Brode,

Can you send the bluesound logs for the devices that you’re unable to see in Roon? I’ll pass them along to the technical team so they can take a closer look.

Thanks!