OpenGL errors after update?

My Roon on my PC asked me if I would like to update Roon I clicked YES - It said that my database will be updated - I waited.
Now when I click on the Roon Icon opengl 3.0 is required and the video drivers on this system do not support OpneGL 3.0.
What a shame after 3 months of use with a free code from Trinnov I was planning to buy a lifetime subscription.
Any help will be appreciated I love Roon

OpenGL isn’t new – it’s been part of our requirements from the beginning. It’s really strange this would come up suddenly.

What’s your setup (helpful details listed here), and in particular, what’s the graphics card on the affected machine? Have you tried updating the GPU drivers? Have you rebooted?

If this was working before this is almost certainly related to the GPU drivers, but let us know the details and we can work this out for you :slight_smile:

I found a work around…
I installed the Roon Server on the PC and started using my iPhone as the Roon Remote.
So far so good for a Friday night here in Texas.

You might have just updated the drivers to the latest available.

Hi @Ash_Sharma ----- Just touching base to see how things are holding up. Have you tried updating the graphics drivers as suggested?

Let me know and if further assistance is required we’ll be glad to help.

No luck here and I am confused as before the Roon Software update (including database) everything was fine. My Roon Core is sitting on a Alienware super high end gaming PC which is a couple of years old so I am not sure why the Roon interface does not detect Open GL 3.0…
The workaround for now is that I have installed Roon Server on that PC and I am using my iPhone to control the music.
I can also use the Roon Remote from my Roon MacBook.
I did have to go in and identify all my Roon End Points which was a PITA but no biggie for that.