Optimal settings for Linn Akkurate Exakt DSM

Roon Core Machine


Networking Gaar & Setup Details

Netgear wired ethernet 1 GBps

Connected Audio Devices

Linn Akurate Exakt DSM

Description of Issue

Why is airplay used form steaming and not wired ethernet that is connected and sample frequency downsized while my Linn can handle 192Khz.
How can I optimize these settings

Probably by going to “Settings” then “Audio” and selecting the proper connection there.
(I’m not a Linn user, btw)
First check “Settings” “Setup”, look for and edit “Subnet for Linn streaming”…

I don’t own an Akurate, but I own two Klimax and I’ve owned Selekt as well. In all cases, one of the options that shows on Roon’s Settings>Audio>… is to enable them as “Roon Tested” Linn streaming devices. However, you may also have to make sure the DSM has Roon configured as one of its sources, via the Manage Systems page on your Linn Web account or via one of the Linn apps.

Thanks to your help its fixed!

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.