OSMC remote not working

Found several threads on OSMC remote issues but none match my situation.

Core: ROCK on an Intel NUC6, works great
Zone for Remote: Benchmark DAC3L (I named it DAC3L)
endpoint: Pi 3B+ with HiFiBerry Digi+ Pro

The Ropieee/3B+ and DAC3 work great as endpoint (via USB) and sound fantastic.

I plugged the dongle in to the Pi and Ropieee identified the remote as OSMC. Set the zone to DAC3L, committed changes, and rebooted.

No errors show up but the remote does nothing. And yes, I removed the plastic battery protector from the actual remote. It’s the older remote with FFWD/REW buttons instead of volume.

Did I miss a step? Should the zone name match something else?

Have you enabled the extension in Roon?

I see the extension now. It didn’t show up last night but it’s visible this morning.

Thanks for the response!

I didn’t see that step listed in the beginners guide - might help to include it.

Thanks @SapphireRacing for the suggestion; updating the guide now.

1 Like

Looks good @Nathan_Wilkes :+1:

One more suggestion: include some text indicating that the extension may take a few minutes to appear.

BTW, I assume that you missed the bit about enabling the Roon extension later in the guide?