[Other] - Roon not ready?! [Solved: Reboot Router]

Roon Core Machine

Hi cannot connect and get this message.
I’ve tried to port forward and am unsure as to what values to place in internal and external port ‘boxes’ within router settings.
I’m not very computer savvy but managed to setup headless core on mic last year, so I’m able with help.
Please help🙏
{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“2.XXX.XXX.124”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
}

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Under arc settings in Roon. Make a note of the default port forward number. It should be ‘55000’ (however it could be a different number). Use that to input into your port forwarding boxes.

Edit: Thanks Soks.

It may be another value like 55001 or 55002, but it doesn’t much matter.

1 Like

Thanks for responding guys.
There are two port boxes that require values. Internal and external .
I understand the Roon value but am at a loss with the others.
Cheers

As an example. This is mine.

This IP address is that of my core.

Ok thanks, helpful to have an example. I’ll have a try this evening.
Thanks again

Also roon requires UPnP or NAT auto config switched on in your router. Either will do. I have UPnP configured.

Hi Guys,
Sitting in my car miles away from home and listening to my music via RoonArc!!!
All started to work after many attempts by just simply re-starting router.
Thanks again for the help.
Just looooove Roon!

3 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.