Out of the blue I lost connection to my Roon using Roon ARC

Roon Core Machine

NUC Intel-16GB i7
Windows 11 Pro
Version 22H2
Windows Feature Experience Pack 1000.22636.1000.0

Networking Gear & Setup Details

Router: Linksys MR7350

Connected Audio Devices

None directly. I use a Cambridge Azur 851N as a Roon endpoint to a Parasound JC5 amplifier.

Number of Tracks in Library

My library is probably around 100 songs

Description of Issue

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“65.aaa.bbb.ccc”,“router_external_ip”:“null”},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.1.1”,“found_upnp”:true,“error”:“<s:Envelope xmlns:s="[http://schemas.xmlsoap.org/soap/envelope/\](https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fschemas.xmlsoap.org%2Fsoap%2Fenvelope%2F%2F&data=05|01||555ad64bf5274723f69608dac6381811|84df9e7fe9f640afb435aaaaaaaaaaaa|1|0|638040241463289494|Unknown|TWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D|3000|||&sdata=EsKLY9uKzzWDhNsbsc26u07akAEX%2B9R%2BvwlgGCxtAs8%3D&reserved=0)” s:encodingStyle="[http://schemas.xmlsoap.org/soap/encoding/\](https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fschemas.xmlsoap.org%2Fsoap%2Fencoding%2F%2F&data=05|01||555ad64bf5274723f69608dac6381811|84df9e7fe9f640afb435aaaaaaaaaaaa|1|0|638040241463445718|Unknown|TWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D|3000|||&sdata=y2hF13vtPeDpvXTyW09SNT%2FrzEMUjnKmtqv9Z1BEzm4%3D&reserved=0)“>\n<s:Body>\n<s:Fault>\ns:Client\nUPnPError\n\n<UPnPError xmlns="urn:schemas-upnp-org:control-1-0">\n501\nPAL_UPNP_SOAP_E_ACTION_FAILED\n\n\n</s:Fault>\n</s:Body>\n</s:Envelope>\n”}
}

This is what I did with no success. It is worth noting that my Roon ARC stopped working out of the blue. One day was fine (it worked since ARC came out) and then yesterday stopped connecting. It would say poor connection but I have almost 1GBs internet service. So I tried to troubleshoot this way and nothing worked.
1- Checked the port I forward at the beginning
2- Open port in windows 11 firewall
3- Toggled on and off uPnP in the router
4- Unchecked and checked back express port
Nothing works.

I believe this is a bug roon needs to get sorted. I am seeing the same thing.

Good to know that I’m not alone. I’m pretty good with computers and avanced in networking but I cannot figure this one out. I updated my car’s audio system which was a crappy one… nothing extremely fancy or anything like. Just new speakers, amp and an old sub I had colecting dust to have Roon ARC streaming my music and having it sound decently. I’m so frustraded. I just hope Roon coders update ARC as soon as possible to fix whatever is going on.

I’ve got it working

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.