Overview page won't load on my Mac

Core Machine (Operating system/System info/Roon build number)

SonicTransporter, latest Roon build

Description Of Issue

The Overview page isn’t loading in my MacOS Roon software, though it does load elsewhere, such as on my iPhone, and searching and playback is otherwise working on MacOS. I’m running the latest version of the Roon software (on Mac and on the server) as best I can tell. Right now the Overview page is just showing the animated Roon logo “loading” state. I’ve tried quitting and re-launching the app, but still the same problem.

Just noticed this too. Core is on a Mac Mini and remote on a MacBook Pro. Other ways of exploring the library do seem to be working - i.e. Album, Artist views etc.

1 Like

I have exactly the same problem (SonicTransporter Core). The overview page won’t load on my Windows 10 PC but search/artist, etc. do work

1 Like

I just checked and Overview is also not loading on the Roon installation on the Core machine, but artist/album etc. are.

1 Like

I did just see that there’s a system update available for the SonicTransporter, so I’m installing that real quick to see if it resolves the issue (of course, even just the reboot of the SonicTransporter might do it).

1 Like

Welp, not shockingly, the reboot and/or update to the SonicTransporter seems to have done the trick. My Overview page is once again loading. :+1:

1 Like

Weird. Based on your experience I rebooted the ultraRendu (no system update) and then the Core machine, now Overview page working again. Thanks!!

Same here.
After a restart of the Room Core, everything looks fine.
Still, after a couple of updates to the library the overview page won’t load - neither on macOS nor on iOS app.

Hotfix is to restart the Room Core.

Time to reopen this thread, as I’m having the same problem happen again, where the Overview page won’t load. I also noticed that neither Qobuz nor Tidal are streaming within Roon. I can try to reboot my SonicTransporter once again, but if this keeps happening and requiring reboots, obviously there’s a bigger issue at play. Tagging in @support as I think there are other threads with people having this issue.

EDIT to add: no tracks are playing, including library tracks stored on the SonicTransporter.

Hi @onethinline,

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link?


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.