Password change clears Allo Web content

(Brad Burnside) #1

DietPi update from v6.8 to v6.9 includes prompts to establish a new password, so I did that. Now the Allo web interface is empty, without any control or reporting options.

#2

Changing the password disables the Allo web gui. Dan is looking to resolve this issue, but it’s not yet implemented. Your choices right now are to use the default password and us the web ui or change the password to something more secure and have to adjust the config by ssh’ing into your Allo. See here for more: https://github.com/Fourdee/DietPi/issues/1211

(Brad Burnside) #3

Sorry; I really did try to understand the command line gibberish, but still don’t know how to confidently change the password(s) back to default in order to regain a usable Allo web gui. Could you please walk me through it? Thanks.

(Simone Ratti) #4

I did not know about the issue, so I changed the password. Now the GUI is gone and I cannot recover it. I have tried following re-installation instruction but I think I made it wrong someway because now I get “404 - Not Found” whenever I try to reach the IP. The Allo BOSS is still accessible from Roon, but I have no access to the GUI. Does anyone know how I can put the factory image back on the SD card? I have tried some links at Allo… but access is forbidden.