Pause and Play not working on Linn Akurate Exakt DSM remote

Core Machine (Operating system/System info/Roon build number)

Windows 10 Laptop with Roon 1.7 (Build 528)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Roon server connected over ethernet. Akurate Exakt DSM connected to wifi mesh system by ethernet over powerline

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Linn Akurate Exact DSM connected to WiFi mesh router with ethernet over powerline. Playback is only Tidal no NAS
This text will be hidden
Description Of Issue

I have just started my two week trial of Roon and woud love to love it but am fhaving some problems. The first problem I discovered is that the Linn IR remote does not work properly. I have seen in other threads that the skip functions are not implemented but I am also having problems with pause. When pressing pause on the Linn remote roon skips to the next track. there appears to be no way of pausing or stopping playback using the Linn IR remote.

Is this a known issue and is there a resolution?

Hi @Phill_Piatkus,

Welcome to the forum!

Can I please ask that you reproduce this issue by pressing the IR remote and let me know the exact local time + date + track you tried to pause? E.g. 1:32PM on 4/22/20 tried to pause Dark Side Of The Moon

Same problem here, Linn Klimax DSM, 7:19PM PDT on 4/22/20, track playing was “Tadd’s Delight” in Joe Lovano’s “52th Street Themes.” I normally don’t use the IR controller for anything but volume changes, but I tried this when I read the bug report by @Phill_Piatkus.

1 Like

At 10:17 am 23?04/2020 UK, I tried to pause Tanita Tikaram – Preyed Upon by pressing pause on the Linn IR remote, but instead of pausing it skipped to the next track Isobel Anderson - Gentleman. Unlike @Fernando_Pereira I do use the Linn remote for many functions and it would be a big disadvantage if I could not use play and pause on the remote.

1 Like

Hello @Fernando_Pereira & @Phill_Piatkus,

Thank you for letting me know those timestamps. I have activated diagnostics mode for your Cores and what this action does is automatically upload a log set to our servers for analysis. Once these logs are received, I will request the technical team review them. I appreciate your patience until this request reaches the top of their queue!

@noris I have moved my core to another machine so I don’t know if this will make any difference to your monitoring. Just in case I have created another time stamp. at 9:38:30 UK time playing John Grant - Marz I pressed pause on the IR remote and it skipped to John Grant - Where Dreams Go to Die.

1 Like

Is there any update on this issue?

Hi @Phill_Piatkus,

Thanks for the reminder on this! I’m not seeing any updates to your case at this time, but let me reach out to our hardware team to check your case status, I’ll let you know what they say, thanks!

Hi @Phill_Piatkus,

I spoke to our hardware team and they have re-confirmed that are trying to reproduce this behavior in the lab. Once I have further information from them, I’ll let you know!

Same problem with my Klimax remote. Shure it worked with former Roon versions (1.5) properly.

All the best


Hi @Phill_Piatkus & @Joerg,

We have been able to reproduce this issue in the QA lab and we plan to reach out directly to Linn to troubleshoot this issue further. Thanks!

That’s great news. I hope Linn are as responsive as they should be.

1 Like

Hi there - keen to get this feature enabled. Not being able to skip tracks or pause from the remote is a bit of a pain.

By the way - on the Klimax remote the pause button actually skips a track (I know, I know, I could use that) so the functionality is close.

Any update from the boys in Glasgow on this?

The problem seems to have got worse some time in the last year. In the past pressing pause would skip to the next track while pressing next or previous track would do nothing. Well someone has ‘fixed’ the pause issue without fixing anything else. Now I can’t use pause to skip or to pause. I can’t use skip to skip either. I am worse off.

1 Like

Hi @Matt_Crayton,

I spoke to the team regarding this issue. There are no specific updates that we can share at this time, but we are still looking into this with Linn’s assistance.

Cool - is there any update in this from the joint team?

Still broken in 1.8 :frowning:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.