PC Audio not available

Roon Core Machine

Dell XPS 9360, Intel Core i7, 8GB RAM

Networking Gear & Setup Details

TP-Link AX50 router, Netgear GS105 switch, Ethernet to Nuc+, Wireless to PC

Connected Audio Devices

Vega via USB

Number of Tracks in Library

22,761 tracks

Description of Issue

I don’t have output to my PC. What I’ve done so far is:

  • Disable the firewall
  • Quit Malware Bytes
  • Restarted Roon Server
  • Checked the Realtak audio driver for updates

I also looked over some of the other similar complaints and haven;t found the magic bullet yet. Please help.

Hi @rcaudio ,

I know you mentioned checking the firewall, but I wanted to explicitly provide the instructions in case a step was skipped. Since you are using a Windows PC, I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path.

I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have and ensure that you connected to your network via a Private network, not a Public one, see this guide for more information.

1 Like

@noris, thanks. I did have firewall exceptions, another user I think tipped me off about setting the network to public. I think a Windows update last week might have changed it, because until then, it was working fine. They “recommend” a public setting.

It seems though that the Roon setup might be short on explaining things. It doesn’t give any info on either of these two, just suggests to turn off the firewall to troubleshoot. btw, the link in this article doesn’t go anywhere specifc, just to a general Windows help page.

Hey @rcaudio,

Following up on this thread, were you able to get things sorted out after updating your firewall expectations?

Let me know, thanks! :+1:

Actually I had those exceptions in my firewall already. What had changed, I think from a Windows update, is my network was set to public, which Windows show is “recommended”. When I set it to private I was able to get things working again. You guys are missing that tip I think in your setup guide.

Richard

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.