PC audio playback

Core Machine (Operating system/System info/Roon build number)
Nucleus + current build.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Not able to chose my PC as a zone and playback music through my PC running Roon remote.

Hi @Chris_Brimmer,

Were you able to play to the PC previously?

If you temporarily disable the firewall on the PC is there any change?

yes I was previously able to play through my PC. The firewall has no effect

Thanks for confirming, @Chris_Brimmer.

Have you tried rebooting both the Nucleus and the PC since experiencing this issue?

When you look at Settings > Audio in Roon does it show up at all?

Hi Dylan, yes I have rebooted both of them, no change.

When in Settings> Audio the PC doesn’t not show up anymore in Roon?

Hi @Chris_Brimmer,

Hmm… Typically the PC not showing up is a sign that a firewall or antivirus is blocking the connection, but since disabling that had no impact, there must be something else going on here. To confirm, is anything showing up in Settings > Audio? Is it just the PC that’s missing?

Can you share a screenshot of what you’re seeing here?

Hi Dylan, Jus tthe PC is missing all functionality works other wise. see Setting>Audio screenshot

Thanks for the screenshot, @Chris_Brimmer.

The most common reason for this type of issue to occur is if a firewall or antivirus is blocking RAATServer’s connection on a device. I know we tried the firewall already, but are there any other applications running, like an antivirus service, that you can try disabling?

Assuming that results in not change, there also may be an issue with the audio drivers that are being used here. Are there any updates pending on your Windows device? Can you try updating the audio drivers and let us know if that helps?

Hi Dylan, it worked, I disabled my AVG internet security and the PC showed up! Do you know how to enable AVG to allow Roon and still have security?

Hi @Chris_Brimmer,

You’ll want to put an exception in for Roon and RAATServer in AVG.

You can read more about placing exception into AVG here:


Dylan, you rock, all fixed sir, thanks so much Roon is now playing from my office PC,

Falcon LS3/5a speakers
Audio Research DAC8
Rogue Audio Cronus Magnum II Amp

That’s great, @Chris_Brimmer!

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.