PC Output only 16Bit

Hi Roonphiles!

I’m secretly coverting a BlueSound Node 2 to add to my setup but before I go down that path I’m trying to understand more about roon output and in particular the output on my PC.

I can only seem to manage 16 bit output dispite the claimed capabilities of my sound chip which say I should be able to get studio quality.

My sound card is a Realtek ALC1150 and in settings I’ve configured it to 24 Bits 192000 Studio Quality


In roon I’ve configure the device under advance as:

In roon the out is downsampled to 16bit


How can I get roon to output in 24Bit?

Thank you!

Edit: Grammar & Fix

Seems I found the answer!

By activating exclusive mode.


Hi @Azazeal ---- Thank you for the post! It sounds like you got this sorted out by using “exclusive mode”, well done :+1:

I just wanted to check in with you and make sure things are still working as expected, since making the mentioned adjustment to your playback settings.


Thanks @eric

Yes, thank you, everything is going well with roon, quite a lot to learn :slight_smile:

It is a little on the quiet side through my Yamaha. I was using Asset server before and had tagged my collection at LUFS -18 using dbpoweramp, does that mean when roon plays back though my MusicCast (via AirPlay) it is subtracting another -14 LUFS or is -14 the total target loudness??



Hi @Azazeal ---- Thank you for the updated, very please to hear thing are going well!

In regard to your latest, I believe this Knowledge Base article should be able to provide you with some insight :microscope:

Roon Knowledge Base: Volume Leveling - Using Loudness Data in REPLAYGAIN tags


Thanks eric, exactly what I was after :slight_smile:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.