Periodic disconnect from DAC Message “failed to initialise an audio device”

The problem has re-surfaced. grrrr

Temporarily (I hope), I have had to change to connect to the speakers using Airplay.

I upgraded my Mac mini M1 to MacOS Venture 13.2 and testing the USB connection, still have the issue on Roon 2.0 (Build 1193). :confused:

The problem continues after update to Ventura 13.2.

Hi all,

I have the same issue and almost the same hardware. MacOS Ventura, USB into a powered Belkin dock, then into USB-C for an M1 MacBook Pro. Roon and out into an iFi ZEN DAC v2, ZEN CAN.

I get the ‘failed to initialise audio device’ after almost every album. It’s so frustrating!

Even unplugging and replugging the USB doesn’t fix it. However, force quitting Roon and reopening it fixes it every time. I’m glad I’m not using my MacBook as a server or something in another room or I would’ve thrown it out the window by now.

We may have some good news on this issue. I did some research on Intego virus protection and as a result removed it from my iMac a few days ago. Since then I have tried various combinations of new albums, new tracks, new playlists, and so far ROON has behaved properly. Is it that ROON does not play well with anti-virus software? I will keep the site apprised of developments if any.

Sadly the problem re-appeared this morning.

same here. happen twice a day. New version just released today. will keep update.

I believe it 's issues with Core Audio lock or something.

I have stopped the disconnections by unchecking Exclusive Mode. No disconnections since doing this.