Pi4 with RoPieeXL + Screen not showing track

Hi all,
Thanks for a great community.
For some reason I cant get my pi4 with ropieee to show anything(see pictures).
Tells me “Zone not found”. The sound plays fine from roon. I´ve restarted several times.

Any help is greatly appreciated.

Logs have been sent to RoPieee HQ with unique identifier 0f586dc069eed732

Kind Regards,

You may not have the extension running and authorized on Roon. On Roon go under Settings/Extensions. You may see a “Discovered Roon Extensions” labeled “Spockfish” or something like that. You may need to enable that.

Hi Douglas,
see second screenshot. Its enabled already.

Kind Regards,

You’ve turned it on in Ropiee but that doesn’t authorized it in Roon. Please give a look on Roon under Settings/Extensions. The second bullet point on your pi screen that says, “Is the Ropiee Remote Control extension enabled in Roon?” is what I’m suggesting you verify. Also Make sure that your zone, “RoonBig”, is set on Ropiee in the Display tab. You haven’t included a picture of that tab so I can’t see what you set.

edited this to add that on Roon under extensions you may need to go under Authorizations to find the extension that you need to authorize.

I missed adding RoonBig under the display tab in RoPiee. Just added that and restarted and everything works. Thanks for your help!

How do I say this is resolved?

Kind Regards,

maybe adding @spockfish in this thread helps :slightly_smiling_face:

I am having this same problem, although doing what was recommended has not fixed the problem.

In fact, when I commit changes on the display tab the display works briefly in that it brings up the current album art and song info, but it is not “live”. Its a snapshot. When I reboot the display doesn’t come back.

I’ll take any ideas. I have tried everything I can think of including multiple dacs. All these dacs/spdif converters worked fine before installing this display. Also flashed and reinstalled many times.

I’m just on RoPieee

Is the extension enabled?
Have you tried restarting roon server?

Well thanks are in order. I rebooted my ROCK and its working. Wow… Troubleshooting 101 step two: reboot everything.

Thanks for the suggestion. Can’t believe I missed that.

1 Like