Pink Floyd Qobuz resolution not displaying correctly

As you can see above, for Qobuz, in the album description and in Versions, I chose the 16/44.1 version (the only version shown). However, the 24/192 version is what was delivered.


Perfect. It worked for me too. Tomorrow is the day to listen!

As you may know, Pink Floyd just released hires of all their albums, including streaming at Qobuz. Added to my favourites on the Qobuz side (given that the new hires versions do not pop up in the Roon Qobuz search ) Albums show up on the Qobuz side, not immediately, had to re-sync the library a couple of times. Problem is that it shows only the 44.1 versions. The weird part is that when it plays, Roon indicates is playing the hires version… so well, at least is doing the right thing. But is very annoying - how to solve this? is it a bug? or just an issue with the newness of the releases?

Android client 1.8 build 831 on Android 11, Samsung Note 10 and Lenovo Tab



You’re not alone :slight_smile:

Ah man, should have searched carefully - thanks, will update the other thread if necessary


well - on the other hand, neither this or that thread has been update - care to comment @Qobuz_Customer_Servi ?


1 Like

Great to know! I pulled the ole favorite in Qobuz trick and noticed the redbook rate so didn’t try to play them. Tomorrow is a new day!

If you play it from Qobuz, it’s coming through at Hires, it’s just that the database hasn’t caught up yet. DSOTM is fabulous…

Hey Floyd-heads!

Sorry for the snags here! We’re having some problems with metadata updates from Qobuz. As @bevan_court and @Rugby stated the resolution is going through correctly but the metadata is lagging behind. Dylan has an update in the Adele thread, posting below:

So, for now everyone, ‘careful with that axe Eugene’ - patience is our watchword. :v: :loud_sound: :new_moon:

@Qobuz_Customer_Servi - BTW we still have the problem reported in the other thread where the album “More” does not play properly:

That is the album permalink. I fails to play “Ibiza Bar” and part of “Main Theme”; the album plays perfectly on the Qobuz app and on the website



Still an issue - again, it plays perfectly on the app and on the website

Hey Gang,

I wanted to send an update on the resolution displays for any of you who are still seeing this mismatch. What you’re seeing is the result of a lagged metadata push from Qobuz to your individual Core.

We’ve made a few changes on the backend to address this but we’ve seen a few cases where some user’s libraries are a bit more delayed in seeing the updated file quality displays (I was one of them for a few days, then my Core received the push)

If you take no action the metadata for the album will eventually update to reflect the actual streaming quality.

If the metadata display/actual streaming quality display mismatch is an annoyance you can

  • Reboot you core and see if that triggers the metadata update
  • If not, you can remove the albums from your library, reboot your core, and then re-add them to your library.

Once they’re removed from your library, then added again the metadata should reflect the updated streaming quality.


Thank you for bringing the playback issues you noticed when playing ‘More’ to our attention. I just tried to play those two tracks and my experience was the same. I’m alerting QA

In case it helps: I bought that album and Roon behaves the same with the two downloaded tracks.
The problem does not occur if the tracks are converted to another resolution.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.