Plabyack issues - MQA related?

Since last week I have this issue. I checked same song playing with different settings and using tidal native app. I have the feeling, that problem in MQA songs. I use dcs network bridge. I tried to disable MQA feature, but I still see MQA processing in sound stream. In Tidal App song plays without any issue, so this cannot be a problem with my network or Tidal network. When I play it in Roon, during the play MQA processing disappears and then song stops to play, maybe there is delay in view part and audio part and MQA processing disappears because audio stream stops, I dont know. But I think Roon should take a look into their MQA processing.

Hi @Cooler,

I have split your post into it’s own thread so that I can better assist you here. If you want to look into this, I have some questions:

  1. What is your Core?
  2. If you try to play to your Core’s System Output zone, do you have issues there?

What do you mean by MQA processing disappears? It disappears from the Signal Path?

Are you able to play local MQA songs properly and the issue only occurs when streaming TIDAL MQA? If you don’t have any local MQA, you can download samples from 2L Test Bench (right-click on the file size -> save as).

Hi @noris,
Ok, thanks for that!

I use roon ROCK installed on Nuc7i7

I have never tried that, I dont think I even can do this, as it is ROCK on Nuc, I dont have hdmi in my dac.

Yes, in signal path MQA processing desappers first and after that track stops playing

Never tried, but I will do that tomorrow, will test with the song you suggested!

1 Like

H @Cooler,

Thanks for the info!

If you have a ROCK Core, you should still be able to output to the HDMI zone and have the HDMI connected to a TV or monitor as a test. Even if you don’t have anything connected to the HDMI, it still would be a good test to see if the MQA processing disappears from the Signal Path when playing to the HDMI zone.

Sounds like a plan, do let me know how this test goes!

Hi @noris, Ive checked the local files, I downloaded few of them, all played without issues, I also checked again Tidal tracks, a day ago it asked me to relogin, after that I had zero issues with any track from Tidal. So in other words, I cannot reproduce this “bug” again! :slight_smile:

1 Like

Thanks for the update here @Cooler, that’s great news!
Hopefully the issue went away, but if it returns do let us know.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.