Play issue when exclusive mode is enabled on Mac Mini M1

Roon Core Machine

Model Name: Mac mini
Model Identifier: Macmini9,1
Chip: Apple M1
Total Number of Cores: 8 (4 performance and 4 efficiency)
Memory: 16 GB

Big Sur 14.6

Networking Gear & Setup Details

Connected Audio Devices

Denon x-2300W via HDMI

Library Size

~50000 tracks

Description of Issue

When exclusive mode is enabled on Mac Mini M1 with CoreAudio, the track either doesn’t play at all or starts playing then stops.

Thank you for your help

Not that it helps, but not had this issue with my M1 Mac Pro with DragonFly Black. Works as expected. So not sure what’s happening with yours. Hope you get it sorted.

So it doesn’t show as an option in the audio device settings or shows but doesn’t allow you select it.

If you are using the HDMI for video also this could be why

The device shows up and I select it. But in exclusive mode the file does not play.

I am using hdmi so there is the video stream also. But I’m not sure how I would limit the HDMI to only audio.

Sorry for the delayed response here, @JM_McNew

Do you have any other apps running on the machine that is using CoreAudio at this time?

When you try to play are you getting any errors? If so, can you share a screenshot?

A post was split to a new topic: Play issue when exclusive mode is enabled on Mac Mini M1 (2021-11-21)