Play only mode: I wish Roon had a play only mode where it disables all other activity

Roon Core Machine

Connected Audio Devices

<!-USB to SMSL SU-9 DAC>

Number of Tracks in Library

300,000 plus

Description of Issue

Mac OS Monterey, M1 MAC MINI, 16 GB

Audio track skipping while playing from local files. Roon is scanning and takes 100-200% CPU.

I really want a feature where I can stop all extraneous activity other than processing and playing music to be disabled. Sort of a “Play only” button.

I am getting hard drive noise, and tracks are choppy and audio is falling out! I have the most powerful Mac Mini and this sucks!

1 Like

What are your library analysis settings?
You can throttle it back so it does not use as much of your cpu resource.

It is a setting under library. This will allocate your CPU usage a bit more.