Playback @ 2x speed

I’m using two linux machine. I installed Roon Server on one and Roon Bridge on another.
I play music in group of these zones. Sometime song start at 2x speed, next song start playing at normal speed. Sometime pause then play song also start at 2x speed.

Anyone else having similar issues?

Any help with this incredibly annoying problem would be most gratefully received.

This problem is also occurring on seek operation and easy reproducible with any song. For each song there is a specific time if we seek song to that particular time song start playing at 2x speed.


Like you I run a Linux server and a Linux bridge. I do not zone my server so I cant reproduce this issue, But I am sure support will ask for the following Support Info get ahead of the game and post as much information you can!

Also are this MP3? FLAC? DSD?



Thanks for help.

I have songs in MP3 format, I have not check this issue for any other format.

Roon version of iPad App : 1.3 (build 223) stable
Roon version of Android App : 1.3 (build 223) stable (32bit)
Roon version of Core [Linux] : 1.3 (build 223) stable (64bit)
Roon version of RoonBridge [Linux] : 1.0 (build 86) stable

Linux – Ubuntu 14.04
Custom PC: CPU Intel® Celeron® CPU J1900 @ 1.99GHz, RAM 2GB
11945 tracks on NAS
Wired 1Gbps Network

Just curious but have you try adjusting the resync delay? A wild shoot here but its the only thing that comes to mind.
Also is worth mentioning that your system is just a tad under power.

Roon Settings > Audio > Device Setup (small cog wheel next to your device) > General (first tab) > Resync Delay

I tried with all values of resync delay [0s to 5s] but still facing the problem.

No power issue for the system, power is absolute normal.

Ill tag @support here for you.

What I meant by under power is that your system is under minimum hardware requirements.


Hi @Axay_K ----- Thank you for your continued feedback and my apologies for the slow response here.

To help aide in my evaluation of this behavior you’re reporting, may I kindly ask you to please provide the following:

  1. An expanded description of your current setup as seen here.

  2. Can you please provide screenshots of the audio settings in Roon as well as a screenshot of the signal path coming out of Roon when you are making this observation.

  3. Is this behavior reproducible with out any zones grouped together?


My apologies for log delay, actually I was out-of town and now back.

Following are details:

  1. About Setup

a. Android Mobile
Model: Moto G4 Plus
OS: Android
Roon version 1.3 (build 223) stable (32bit)

b. Apple iPad
Model: Air 2 (Model A1566)
OS: iOS 10.3.2(14F89)
Roon version 1.3 (build 223) stable (64bit)

c. Custom PC
H/W details: CPU Intel® Celeron® CPU J1900 @ 1.99GHz, RAM 2GB
OS: Linux / Ubuntu 14.04
Roon version of Core: 1.3 (build 223) stable (64bit)
Roon version of RoonBridge: 1.0 (build 86) stable

d. Acer Laptop
Model: E3-112M-C2CZ
OS: Windows 10 Pro
Roon version 1.3 (build 223) stable (64bit)

c. Custom PC
d. Acer Laptop

a. Android Mobile
c. Custom PC (2 PCs)
d. Acer Laptop

a. Android Mobile
c. Apple iPad
d. Acer Laptop

About music storage
11945 tracks on NAS

About Network
Wired 1Gbps Network

About Media
Issue is identified with mp3 files.
Issue is most of file can’t check all files.
Some content are purchase, some are ripped and some are download from Internet.

  1. Screenshots

    [I didn’t understand this point completely. Please Let me know, if you need anything else.]

  2. This issue is easily reproducible on Linux OS (Custom PC) as Core and any combination of output (group/individual) and control devices. Tried to reproduce this issue on Windos OS (Acer Laptop) as Core and any combination of output (group/individual) and control devices but issue is not reproduced yet.
    Select a song, lets seek it to 10 sec, irrespective of current time (how much song is played). Song starts playback @ 2x speed. For each song ‘seek to’ time is different.

I notice that your system © has both a Roon Server and Roon Bridge installed. Why is that? If you have Roon Server installed on a system, you don’t need to have Roon Bridge installed as well as far as I’m aware. In fact, this may be causing your issue?

I don’t think he is.
In his first post he clearly said two systems and quote:

Edit, I just saw the specs on the servers and he does list core and bridge in one server. That’s a no no and yes indeed will cause problems.

'Server installed on Linux machine ’ is visible as core.

I have grouped the details of H/W and S/W, so ‘Core and Bridge’ are mentioned at one place (under Custom PC) but there are installed on different Custom PC. My apologies for confusion.
I have total 9 Custom PCs. Now, I stopped using Server machine for output and added one more Custom PC for output so total 3 Custom PCs in my setup. This issue is reproducible. This issue is also exist if android device is used as output.

I have checked one more scenario in which, I have replace Linux Sever PC with Windows OS Server PC.
i.e. I am using 3 Custom PCs. On one Custom PC, I installed Windows 7 & Roon and on 2 Custom PC Linux & RoonBridge (same device which are used earlier). Remaining details of H/W and S/W version are same as above. Issue is not reproduce on any individual output or group.