Playback cuts off in Exclusive Mode


The problem: When playing back, the track will play for exactly 4 seconds, then stop. I then get an error message saying “An audio file is loading slowly. This may be a hardware or playback problem.”

Disabling exclusive mode gets rid of the problem. But exclusive mode is supposed to be best, right?

What I’m using:

Dell XPS 15 laptop, i7, 64 bit, running Windows 10.


Sources are FLAC files on a NAS over my Wifi network.

Let me know if you need more info.

Does this also happen if you connect the laptop to a wired connection? The wifi would be the first thing I would exclude…and high up the likely issue list in my books

To add to @wizardofoz suggestion, if that is not possible, then copy some flac files to the laptop and see if those skip when played.

Thanks for the responses. After playing around with the settings, the problem seemed to arise from having DSP Playback Strategy set to “DoP”. Setting it back to “Convert to PCM” eliminates the problem. Since I don’t have any DSD files I’m not going to worry about it.

FWIW, enabling Event Driven Mode causes the same problem.

A post was merged into an existing topic: Roon malfunction