Playback Devices Meter (Windows 10)

Here goes a stupid question.

I have a Wadia DAC connected (via USB) to a PC running Windows 10. I had to install a specific driver for this DAC (Wasapi).

In audio devices/playback devices (in Control Panel) everything is disabled except for the Wadia DAC (for which exclusive access is selected).

When playing music, the green meter in playback devices (for the Wadia) does not “work”. This meter works when playing music using JRiver (also in exclusive mode).

Just wondering why this is. I just want to make sure I have everything setup correctly in Roon. (I think I do but thought I would ask).

Hi Fernando,

My guess is that it is because the Wasapi DAC driver bypasses the Control Panel audio device and addresses the hardware directly. I suspect that if you selected the System Output zone rather than the Wasapi DAC zone then you might see the meter working, but that may not be the best SQ option.

What @andybob wrote is correct. At least it’s how my system behaves.

WASAPI is a new audio output method introduced in Windows Vista; among other things, it provides an exclusive mode that allows applications to take full control over soundcard’s resources (muting any sounds played by other applications) and play unaltered bitstream without passing it through the Windows mixer.

Hydrogen Wiki

Thanks! (OCD under control until I find something else).