Playback difficulties after update

I suffer the same in my dedicated win10 Roon core PC, USB output through Chord ASIO driver to Qutest, music on local SSD.

Since I’ve Fidelizer installed, I tried reinstall it, and now uninstall it but seems the same.

Hi @Paul_Kwan,

So we can better assist you may I ask that you please provide some additional details about your Core machine?

If you play to different endpoints do you experience the same behavior?

Since noticing this have you tried uninstalling and reinstalling the driver?

After my report above, I switch to use my dCS NB endpoint, core PC remind the same, and this configuration works faultlessly.

My core PC is zotac CI640 nano, 16g ram, 2T SSD for OS / Apps / music files, win10.

I tried reinstall Roon and no help, haven’t try reinstall the Chord ASIO driver yet.

Thank you for the update, @Paul_Kwan.

Since the other endpoint is working without issue, it seems that the issue is specific to this device. Moving forward, let’s try the following:

  • Try a different USB cable with this device
  • Try reinstalling the drivers

If this yields no change, please share a screenshot of device settings and the signal path when playing to this device.