Playback errors

Roon Core Machine

Windows 10, 8gb RAM ...

I think this is either going to be something stupidly simple that I have done wrong OR something crazily complicated which I possibly half understand.

My Roon set up has worked well for a couple of years. A physical problem with the NAS storage caused me to start again.

Now! I move files to the NAS drive and they are added to the library in the usual way.

BUT! I cannot play anything. I push the play button and the player appears to quickly fly through every track of the album and report … too many errors.

I have checked that the firewall allows Roon … any ideas PLEASE!


Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Maybe it gives a clue that I installed ARC on my phone and was delighted to see that it worked.

Then, after the ‘rebuild’ it does not!

Something to do with my Asus Router?

Help! No one? No one has any thoughts? That seems very unusual from my previous experience of this forum.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.