Playback failed because couldn’t connect to HQPlayer. I dont have a HQP but the message appears

Core Machine (Operating system/System info/Roon build number)
ROCK on a NUC 8i5

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
NUC connected with Ethernet Cisco Switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Auralic Aries connected with Ethernet or WiFi; connected with coax to Avendgarde-Acoustic Zero (active Box)

Description Of Issue
I got “playback failed because couldn’t connect to HQPlayer”. I don’t have a HQP.

Settings/setup/HQPlayer is localhost. I don’t know how to turn HQP off

Once set up, you can remove HQP in Roon > Settings > Audio:

Thanks a lot. Havent seen it on th display on my phone :slight_smile:

Hello @Frank_SchEllenberg, looks like you got some help here. I just wanted to stop in and verify that all of your questions were answered, thanks!

zes. Thanks!

thanks. Got it…

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.