Playback interrupted because a track failed to load

Roon Core Machine

Core iMac 2007 4gb ram
Endpoints Cambridge audio cxn v2 and rp4

Networking Gear & Setup Details

Wi-Fi 54 mb download speed

Connected Audio Devices

Wi-Fi to Roon endpoint

Number of Tracks in Library

1000 albums

Description of Issue

It has just started, working fine until yesterday and the when I try to play all I get is “playback interrupted because a track failed to load”. I have reset the endpoints and reinstalled Roon bUt the error continues. How do I solve this, bearing in mind I’m an old bloke with little technical skill!

If this is Qubuz related:

Hi Steven, don’t know where you are but I am in The Netherlands and I have the exact same issue. Local files play thru Roon, Qubuz files don’t. I think something is wrong at their end, probably API related. Contacted Totaldac (my player/DAC) a few moments ago and he also confirmed that Paris area has same issues. He is in Brittany and has no issues.

Hi Ronald
It is totally Qobuz related. Playing from my ripped albums is fine.
Glad to know it’s not just me!

1 Like

Sorry, I’m in the UK

There ist at least one more post about that issue in the support thread

Any idea how Roon staff are supposed to pick this up and correct the fault…?

It’s in the right section of the forum however official Roon support is very limited over the weekend so it probably will not get picked up until next week unfortunately.

Also in the Netherlands no problem.Qobuz playing all afternoon.

WiFi to Roon endpoint isn’t the best option.

Or as ronaldwanders suggested an api problem wich affect some type of setups

May I guess… :rofl: :rofl: :rofl:

P.S. Just enabled the Qobuz client on my Lumin U1 and that one plays like a charm.
Qobuz thru Roon still inoperable… Just sayin’…

Qobuz plays beautifully through Volumio on my RP4 and also through the Cambridge app on the CNX. Problem persists with Roon though.

Still NO change.
What to do without the music…?
I am pulling my hair out

Attempted to restart Qobuz by logging out and back…now Roon does not recognise my username or password…ever so frustrating

I think it’s best to just wait until Roon and/or Qobuz solves this… Frustration is not gonna help you…


Check this video to see what happens

Exactly the same problem I have…

Hey @Steven_Marshall and @ronaldwanders,

Thank you for bringing up this issue over the weekend and for your immense patience (especially considering that it was practically impossible to enjoy music with Roon + Qobuz) while we returned to work today :nerd_face:

Generally, the errors you’ve both experienced are related to networking issues. While Qobuz might work well outside of Roon, Roon + Qobuz is bandwidth intensive. In other words, Roon relies more on local network stability that a streaming service directly.

A great way to test this, is to navigate to Settings → Services → Qobuz and temporarily lower the streaming quality. Do tracks still fail to load?

Hi there,
I lowered it from 24-Bit upto 192 kHz to 16 Bit/44.1kHz and the problem still occurred. The bandwidth should not be a problem as I have fibre directly to the house running at download speeds of faster than 54 mb even on a wireless network. It is a problem not contained to shelf but also other part of the UK, Germany and the Netherlands from what I have read this weekend