Playback is speeded up

Roon Core Machine

Windows 11 Dell Inspiron 17 3000 Laptop with Intel Core i5 with 8gb RAM

Networking Gear & Setup Details

On WIFI 4 router averaging 30mbs

Connected Audio Devices

Bowers & Wilkins Wedge, linked to internet with ethernet cable. Connecting to Roon via bluetooth / WASAPI

Number of Tracks in Library

15,398 tracks

Description of Issue

Since the recent update, playing music from my laptop as well as listening to internet radio via Roon, playback is randomly speeding up the music.

It is not on every track and it isn’t in the same part of an affected track. The current track I’m listening to was playing fast at the beginning and then again 2 minutes into the song.

It doesn’t change if I turn DSP setting on or off.

I’m not massively technical in the Roon / audio world but could anyone help me in either diagnosing the issue further or even fixing this for me?


Hi @Tim_Clegg

Thanks for getting in touch with us about this. We’d be happy to help!

Your B&W Wedge is actually a Roon Ready endpoint which means that it integrates seamlessly in Roon and allows you to utilize our RAAT streaming protocol. There are a number of audio quality issues with bluetooth connections (it’s one of the reasons that Roon doesn’t support bluetooth) and that may be contributing to what you’re experiencing.

Please go to Settings>Audio in Roon and look for the B&W Wedge on that page under Roon Ready devices. Enable the device and play music to the Wedge. Do you still experience sped up music using the RAAT connection?

Please let us know if this helps.

Hi @jamie

Thank you for replying and letting me know about the RAAT connection. This was completely unknown to me as I’ve not ever seen the option to connect via RAAT. I’ve attached a view of the Audio page on my PC, AirPlay was always been present but the WASAPI connection is only visable when I pair with bluetooth.

Can you let me know how I can get to see the RAAT connection?

Hi @Tim_Clegg

You’ll need to use the B&W app to add the Wedge to your network. Once you’ve done that it should show up on your Audio page as a Roon Ready device - then you’ll want to enable it, select some music to play, and choose the Wedge in the Zone picker.

If you continue to have playback speed issues after that I’d try a simple reboot of the Core, router, and endpoints that are exhibiting that issue, you have a sync miscommunication going on somewhere.

Please let us know if that gets you going!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.