Playback issue, playbar working but no sound

Roon Core Machine


Networking Gear & Setup Details

Connected Audio Devices

Mola Mola Tambaqui, Roon Ready DAC/Streamer.

Number of Tracks in Library

Description of Issue

After latest update I have trouble with playing my Mola Mola Tambaqui, it is found by ROCK when switching on. When pushing play the timer is working and the quality of the signal path is shown but no sound. Now and then it is playing but with stops and ticks.

Best solution is a “Roon server software” restart.
In advance thanks for your reply

I have tried several things; extend the Resync Delay, changed the IP setup from DHCP over to static. Unfortunately nothing worked, any ideas where to start?

Hi @Patrick_Frankhuizen,

It looks like I have found at least part of the problem.

On our servers, we see two instances of a core running. One is on ROCK, and the other is on MacOS. This could definitely cause some confusion within Roon especially if the device you’re not seeing was already previously associated with the other core.

How are you accessing Roon? If you try and sign into Roon via say a mobile device like an iPhone, iPad, or Android device; are you presented with the options for the two cores?


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.